<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wearechefs.com/xmlrpc.php" />

<title>How to go from Culinary Olympian to podcast host | We Are Chefs</title>

<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ten months ago, he didn&#039;t know what a podcast was. But now, ACF Chef Charles Carroll is the voice of a growing portfolio of them."/>
<link rel="canonical" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to go from Culinary Olympian to podcast host | We Are Chefs" />
<meta property="og:description" content="Ten months ago, he didn&#039;t know what a podcast was. But now, ACF Chef Charles Carroll is the voice of a growing portfolio of them." />
<meta property="og:url" content="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/" />
<meta property="og:site_name" content="We Are Chefs" />
<meta property="article:publisher" content="https://www.facebook.com/ACFChefs/" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2018-08-17T09:00:14-04:00" />
<meta property="article:modified_time" content="2018-08-16T17:30:22-04:00" />
<meta property="og:updated_time" content="2018-08-16T17:30:22-04:00" />
<meta property="og:image" content="https://wearechefs.com/wp-content/uploads/2018/08/IMG_5968-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://wearechefs.com/wp-content/uploads/2018/08/IMG_5968-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ten months ago, he didn&#039;t know what a podcast was. But now, ACF Chef Charles Carroll is the voice of a growing portfolio of them." />
<meta name="twitter:title" content="How to go from Culinary Olympian to podcast host | We Are Chefs" />
<meta name="twitter:site" content="@acfchefs" />
<meta name="twitter:image" content="https://i0.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5968.jpg?fit=4032%2C3024&#038;ssl=1" />
<meta name="twitter:creator" content="@acfchefs" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/wearechefs.com\/","sameAs":["https:\/\/www.facebook.com\/ACFChefs\/","https:\/\/www.instagram.com\/acf_chefs\/","https:\/\/www.linkedin.com\/company\/american-culinary-federation\/","https:\/\/www.youtube.com\/channel\/UCkYT2tL09PSXmXntqrir7Dw","https:\/\/twitter.com\/acfchefs"],"@id":"https:\/\/wearechefs.com\/#organization","name":"American Culinary Federation","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="We Are Chefs &raquo; Feed" href="https://wearechefs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are Chefs &raquo; Comments Feed" href="https://wearechefs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are Chefs &raquo; How to go from Culinary Olympian to podcast host Comments Feed" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wearechefs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://wearechefs.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wearechefs.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='arcane-bootstrap-css'  href='https://wearechefs.com/wp-content/themes/arcane/css/bootstrap.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='arcane-fontawesome-css'  href='https://wearechefs.com/wp-content/themes/arcane/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='arcane-animate-css'  href='https://wearechefs.com/wp-content/themes/arcane/css/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='arcane-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700%2C700italic%2C600%2C600italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='arcane-style-css'  href='https://wearechefs.com/wp-content/themes/arcane/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://wearechefs.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://wearechefs.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://wearechefs.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wearechefs.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wearechefs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2'></script>
<link rel='https://api.w.org/' href='https://wearechefs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearechefs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wearechefs.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6pFmW-2TW' />
<link rel="alternate" type="application/json+oembed" href="https://wearechefs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearechefs.com%2F2018%2F08%2F17%2Fhow-to-go-from-culinary-olympian-to-podcast-host%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wearechefs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearechefs.com%2F2018%2F08%2F17%2Fhow-to-go-from-culinary-olympian-to-podcast-host%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
	
	<link rel="amphtml" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/amp/"><style type="text/css" id="custom-colors-css">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</style>
</head>
<body class="post-template-default single single-post postid-11156 single-format-standard has-site-branding has-wide-theme-style has-left-featured-image has-right-sidebar has-excerpt custom-colors has-site-logo" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper site">

		<section class="site-bar">
		<div class="container">
			<div class="row">
				<div class="col-social-menu col-xs-9 col-sm-10 col-md-10 col-lg-10 col-xl-10">
					<div class="site-social-menu"><ul id="menu-top-social-media-menu" class="social-menu"><li id="menu-item-10494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10494"><a href="https://www.facebook.com/ACFChefs/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10495"><a href="https://twitter.com/acfchefs"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-10497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10497"><a href="https://www.linkedin.com/company/american-culinary-federation/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-10496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10496"><a href="https://www.instagram.com/acf_chefs/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</div><!-- .col-* -->
				<div class="col-search col-xs-3 col-sm-2 col-md-2 col-lg-2 col-xl-2">
					<div class="search-control-wrapper">
						<a href="#" title="Search" class="search-control">
							<span class="screen-reader-text">Search</span>
						</a>
					</div><!-- .site-sub-navigation -->
				</div><!-- .col-* -->
			</div><!-- .row -->
		</div><!-- .container -->
	</section><!-- .site-bar -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="site-header-inside">

						<div class="site-branding-wrapper">
							<div class="site-logo-wrapper"><a href="https://wearechefs.com/" class="site-logo-link" rel="home" itemprop="url"><img width="159" height="140" src="https://i0.wp.com/wearechefs.com/wp-content/uploads/2017/04/acflogo_tag_4c.jpg?fit=159%2C140&amp;ssl=1" class="site-logo attachment-arcane-site-logo" alt="" data-size="arcane-site-logo" itemprop="logo" data-attachment-id="6519" data-permalink="https://wearechefs.com/print-3/" data-orig-file="https://i0.wp.com/wearechefs.com/wp-content/uploads/2017/04/acflogo_tag_4c.jpg?fit=1950%2C1719&amp;ssl=1" data-orig-size="1950,1719" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Print&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Print" data-image-description="" data-medium-file="https://i0.wp.com/wearechefs.com/wp-content/uploads/2017/04/acflogo_tag_4c.jpg?fit=300%2C264&amp;ssl=1" data-large-file="https://i0.wp.com/wearechefs.com/wp-content/uploads/2017/04/acflogo_tag_4c.jpg?fit=730%2C644&amp;ssl=1" /></a></div>
							<div class="site-branding">
								<h2 class="site-title" itemprop="headline"><a href="https://wearechefs.com/" title="We Are Chefs" rel="home">We Are Chefs</a></h2>
								<h3 class="site-description" itemprop="description">The Official Blog of the American Culinary Federation</h3>
							</div>
						</div><!-- .site-branding-wrapper -->

						<div class="toggle-menu-wrapper">
							<a href="#main-navigation-responsive" title="Menu" class="toggle-menu-control">
								<span class="screen-reader-text">Menu</span>
							</a>
						</div>

					</div><!-- .site-header-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="main-navigation-inside">

						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

						<div class="site-primary-menu"><ul id="menu-main-menu" class="primary-menu sf-menu"><li id="menu-item-10511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10511"><a href="https://wearechefs.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10512"><a href="https://wearechefs.com/category/news/acf-member-news/">ACF Member News</a></li>
	<li id="menu-item-10515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10515"><a href="https://wearechefs.com/category/news/industry-news/">Industry News</a></li>
	<li id="menu-item-10513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10513"><a href="https://wearechefs.com/category/news/chef-news/">Chef News</a></li>
	<li id="menu-item-10514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10514"><a href="https://wearechefs.com/category/news/culinary-team-usa/">Culinary Team USA</a></li>
</ul>
</li>
<li id="menu-item-10510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10510"><a href="https://wearechefs.com/category/interviews/">Interviews</a></li>
<li id="menu-item-10503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10503"><a href="https://wearechefs.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10504"><a href="https://wearechefs.com/category/education/career-development/">Career Development</a></li>
	<li id="menu-item-10505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10505"><a href="https://wearechefs.com/category/education/certification/">Certification</a></li>
	<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="https://wearechefs.com/category/education/food-safety/">Food Safety</a></li>
</ul>
</li>
<li id="menu-item-10507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10507"><a href="https://wearechefs.com/category/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-10508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10508"><a href="https://wearechefs.com/category/food/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-10509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10509"><a href="https://wearechefs.com/category/history/">History</a></li>
</ul></div>
					</div><!-- .main-navigation-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	

	<div id="content" class="site-content">

	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-12 col-md-12 col-lg-8 col-xl-8">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-11156" class="post-11156 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-header-wrapper">
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">How to go from Culinary Olympian to podcast host</h1>		</header><!-- .entry-header -->

		<div class="entry-meta entry-meta-header-after">
			<ul>
				<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wearechefs.com/author/acfchefs/">We Are Chefs</a></span></span></li>
				<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/" rel="bookmark"> <time class="entry-date published" datetime="2018-08-17T09:00:14+00:00">August 17, 2018</time><time class="updated" datetime="2018-08-16T17:30:22+00:00">August 16, 2018</time></a></span></li>
							</ul>
		</div><!-- .entry-meta -->
	</div><!-- .entry-header-wrapper -->

	<div class="entry-content" itemprop="text">
		<h5>by Jocelyn Tolbert</h5>
<p><img data-attachment-id="11172" data-permalink="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/img_5968/#main" data-orig-file="https://i0.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5968.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532163609&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5968" data-image-description="" data-medium-file="https://i0.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5968.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5968.jpg?fit=730%2C548&amp;ssl=1" class="alignnone size-large wp-image-11172" src="https://i0.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5968.jpg?resize=730%2C548&#038;ssl=1" alt="" width="730" height="548" srcset="https://i0.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5968.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5968.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5968.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5968.jpg?resize=187%2C140&amp;ssl=1 187w, https://i0.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5968.jpg?w=1460&amp;ssl=1 1460w, https://i0.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5968.jpg?w=2190&amp;ssl=1 2190w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></p>
<p><a href="https://www.acfchefs.org/">ACF Chef</a>, award-winning author, speaker, producer and Culinary Olympic Gold Medalist <strong>Chef Charles Carroll</strong> is currently the Executive Chef of River Oaks Country Club in Houston, Texas. But, since last September, for a few hours a week, he&#8217;s been the voice of a growing <a href="http://chefcharlescarroll.com/podcast/">portfolio of podcasts</a>: &#8220;The Recipe Podcast: Celebrity Secrets to a Successful Life,&#8221; &#8220;The Recipe Unplugged&#8221; and, soon, &#8220;The Gourmet Club Live.&#8221; We talked with Chef Carroll about how all this got started and where he sees it going next.</p>
<p><strong>How did you get started doing a podcast?<br />
</strong>It&#8217;s kind of a funny story. My <a href="http://chefcharlescarroll.com/writes/">third book</a> was released last October. &#8230; I partnered with John David Mann, and part of the promotion for the book was for the two of us to do 50-60 podcast interviews. It&#8217;s a very busy schedule, [and every one was] a 30-minute to one-hour interview. Typically they ask you to call in on your computer, and the first one we did didn&#8217;t sound very good. I bought a microphone. Then I got a filter for it and I started making sure the sound was good, fooling with the settings. The next thing you know I wanted to get a better headset. That&#8217;s when I realized, &#8220;This is pretty cool. I&#8217;d like to do this and have my own guests.&#8221; And within two months, I had a small makeshift studio in my house.</p>
<p>We did that for eight or nine months. We had a blast. It was me and my assistant in the makeshift studio. Then we tried to do a better show, and I remembered that one of my sous chefs used to be in radio, so we got him involved. Fast forward to today where, in early July or end of June, I moved the studio out of my house and built a new studio in my lawyer friend&#8217;s office building down the road. We sound-proofed it and we have a small green room.</p>
<p><strong>You&#8217;ve been doing them on-location, too, right? <a href="http://chefcharlescarroll.com/2018/07/29/episode-077-eric-the-trainer/">One of your most recent shows</a> was recorded at ACF National Convention and Show in New Orleans.<br />
</strong></p>
<p><a href="http://chefcharlescarroll.com/worldchefs-recipe-podcast/">We took the podcast to Malaysia</a> to the Worldchefs Congress and did 12 shows there with all the celebrity chefs, and that just spun us into a whole new dynamic. I did that with a mobile recorder, which was pretty good.</p>
<p><strong>And you&#8217;d never done anything like this before?<br />
</strong>I didn&#8217;t even know what a podcast was 10 months ago. Then I started doing research. Now there are six different podcasts that I listen to. I haven&#8217;t listened to the radio in almost a year.</p>
<p><strong>What podcasts do you listen to?<br />
</strong>The <a href="http://podcasts.joerogan.net/">Joe Rogan Experience</a> is one of the ones I&#8217;ve kinda modeled my show after. &#8230; And there&#8217;s another one called <a href="https://reinventionradio.com/">Reinvention Radio</a>. There&#8217;s another comedy show I like that completely takes you to another area, but I won&#8217;t name that one because it&#8217;s kinda rough.</p>
<p>The beauty behind all this is that it&#8217;s in everybody&#8217;s pocket. You go to the gym, you go to the grocery store, to the car, whatever you&#8217;re doing.</p>
<p><img data-attachment-id="11187" data-permalink="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/img_5969-1/#main" data-orig-file="https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5969-1.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532165293&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5969 (1)" data-image-description="" data-medium-file="https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5969-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5969-1.jpg?fit=730%2C548&amp;ssl=1" class="alignnone size-large wp-image-11187" src="https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5969-1.jpg?resize=730%2C548&#038;ssl=1" alt="" width="730" height="548" srcset="https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5969-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5969-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5969-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5969-1.jpg?resize=187%2C140&amp;ssl=1 187w, https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5969-1.jpg?w=1460&amp;ssl=1 1460w, https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/IMG_5969-1.jpg?w=2190&amp;ssl=1 2190w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></p>
<p><strong>So on all these shows, you don&#8217;t just talk to chefs, right?<br />
</strong>We&#8217;ve done it with movie stars like <a href="http://chefcharlescarroll.com/2017/12/09/episode-017-luis-guzman/">Luis Guzman</a>, comedians, actors from &#8220;The Walking Dead.&#8221; We&#8217;ve had celebrity chefs — <a href="http://fearingsrestaurant.com/team/dean-fearing/">Dean Fearing</a>, <a href="https://www.cafeanniehouston.com/chef-del-grande">Robert Del Grande</a>, <a href="http://www.normans.com/norman-van-aken/">Norman Van Aken</a>, <a href="https://www.grahamelliot.com/">Graham Elliot</a>. Any celebrity of any walk of life, that will go on &#8220;The Recipe.&#8221;</p>
<p>Then we have the &#8220;unplugged&#8221; version — that&#8217;s just [me and the podcast staff] around the table. That&#8217;s current events or anything crazy. It&#8217;s a little grittier. And then the third show we&#8217;re developing is called &#8220;The Gourmet Club Live.&#8221; That show is meant to always be a guest in-studio. It&#8217;s meant to be hospitality-driven.</p>
<p>[&#8220;Gourmet Club Live&#8221; and &#8220;Unplugged&#8221;] will be live-streaming soon.</p>
<p><strong>What&#8217;s your goal with these shows?</strong><br />
It doesn&#8217;t pay the bills. It&#8217;s more of a hobby. It&#8217;s been a bit of an expensive hobby but now it&#8217;s paying for itself. I&#8217;m proud to say I own every HDMI cord that&#8217;s in there. Now that we&#8217;re live-streaming, I have full intention that this time next year, our audience will be doubled, tripled, and sponsorship becomes more expensive so [the five other people I have working on the show] can get some benefits.</p>
<p><img data-attachment-id="11173" data-permalink="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/podcast-pictures-017/#main" data-orig-file="https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/Podcast-Pictures-017.jpg?fit=4288%2C2848&amp;ssl=1" data-orig-size="4288,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532202658&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Podcast Pictures 017" data-image-description="" data-medium-file="https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/Podcast-Pictures-017.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/Podcast-Pictures-017.jpg?fit=730%2C485&amp;ssl=1" class="alignnone size-large wp-image-11173" src="https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/Podcast-Pictures-017.jpg?resize=730%2C485&#038;ssl=1" alt="" width="730" height="485" srcset="https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/Podcast-Pictures-017.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/Podcast-Pictures-017.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/Podcast-Pictures-017.jpg?resize=768%2C510&amp;ssl=1 768w, https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/Podcast-Pictures-017.jpg?resize=211%2C140&amp;ssl=1 211w, https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/Podcast-Pictures-017.jpg?w=1460&amp;ssl=1 1460w, https://i1.wp.com/wearechefs.com/wp-content/uploads/2018/08/Podcast-Pictures-017.jpg?w=2190&amp;ssl=1 2190w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></p>
<p><strong>What&#8217;s coming down the pipeline?<br />
</strong>We&#8217;re just getting the live streaming set up, but we&#8217;ve had <a href="http://chefcharlescarroll.com/2018/02/22/episode-033-philcollen/">Def Leppard</a> on the podcast in the past and they&#8217;re coming to Houston in September. I&#8217;ve been talking to Phil Collen, he&#8217;ll be on &#8220;Celebrity Secrets.&#8221; I look forward to the &#8220;Gourmet&#8221; show being really exciting, now that people can see what we look like and we&#8217;re going to start giving away prizes and gifts.</p>
<p><strong>You&#8217;ve interviewed so many chefs and celebrities now. What&#8217;s been your favorite bit of advice or story that you&#8217;ve heard?</strong><br />
There&#8217;s been so many really awesome interviews. <a href="http://chefcharlescarroll.com/2017/10/28/episode-008-coach-lou-holtz-4-lessons-in-life/">Lou Holtz</a>, the coach from Notre Dame. <a href="http://chefcharlescarroll.com/2017/09/19/episode-006-brian-dwyer-where-are-you-looking/">Brian Dwyer</a>, the gentleman that cheated death — very inspirational answers. That was back when we were still trying to get the sound figured out. It&#8217;s been a lot of fun listening to them all, especially the celebrities.</p>
<p>One of the most profound things that has stuck with me is just to be okay with the journey. And I think that rings true with a lot of our celebrities because everybody has challenges, even the most wealthy people in the world. And everything that&#8217;s going on with mental health — even people who seem like they had everything they needed, maybe they didn&#8217;t. Just be okay with it, let it bump you into the direction you&#8217;re going in.</p>
<p><strong>Anything else you want to say?</strong><br />
Put me in your pocket. <a href="http://chefcharlescarroll.com/podcast/">Download the show.</a> I&#8217;d recommend you listen to the newest ones and then go backwards.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11156" class="share-twitter sd-button share-icon" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11156" class="share-facebook sd-button share-icon" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11156" class="share-google-plus-1 sd-button share-icon" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11156" class="share-linkedin sd-button share-icon" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11156" class="share-pinterest sd-button share-icon" href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-94775242-11156-5b78d616981cd' data-src='https://widgets.wp.com/likes/#blog_id=94775242&amp;post_id=11156&amp;origin=wearechefs.com&amp;obj_id=94775242-11156-5b78d616981cd' data-name='like-post-frame-94775242-11156-5b78d616981cd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://wearechefs.com/category/interviews/" rel="category tag">Interviews</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://wearechefs.com/2018/08/15/coming-to-america-how-immigrant-chefs-enrich-american-cuisine/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Coming to America: How Immigrant Chefs Enrich American Cuisine</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
		<div class="comments-area-wrapper">

		<h2 class="comments-title">
			One thought		</h2>

		
		<ol class="comment-list">
					<li id="comment-6571" class="comment even thread-even depth-1">
			<article id="div-comment-6571" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3da576aa8d5eed0a7e4f78701b4816be?s=68&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3da576aa8d5eed0a7e4f78701b4816be?s=136&#038;d=identicon&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />						<b class="fn"><a href='http://gravatar.com/arnochef2012' rel='external nofollow' class='url'>arnochef2012</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/#comment-6571">
							<time datetime="2018-08-18T20:42:24+00:00">
								August 18, 2018 at 8:42 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good for him, keep going. Working chefs are seldom recognized. Good luck!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-94775242-6571-5b78d61699b5e' data-src='https://widgets.wp.com/likes/#blog_id=94775242&amp;comment_id=6571&amp;origin=wearechefs.com&amp;obj_id=94775242-6571-5b78d61699b5e' data-name='like-comment-frame-94775242-6571-5b78d61699b5e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-6571' onclick='return addComment.moveForm( "div-comment-6571", "6571", "respond", "11156" )' aria-label='Reply to arnochef2012'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	</div><!-- .comments-area-wrapper -->
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=94775242&#038;postid=11156&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=a03df82005eea63a80d6e6b310304ca9ae0c0c0f#parent=https%3A%2F%2Fwearechefs.com%2F2018%2F08%2F17%2Fhow-to-go-from-culinary-olympian-to-podcast-host%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://wearechefs.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h2 class="widget-title">Get updates via email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"></div><p>Join 65,983 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://wearechefs.com/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Follow" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">@acf_chefs on Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BmT-hz_BUYX/"><img src="https://scontent.cdninstagram.com/vp/4df48095d7feb5c9f05d1d071265c735/5C0418FA/t51.2885-15/sh0.08/e35/p640x640/38080957_218347548847904_8184795167396462592_n.jpg" width="640" height="800" alt="TFW it&#039;s #Friday and your office is staffed with chefs. #parkinglotgrillout #jamaicanfood #acfchefs #truecooks" title="TFW it&#039;s #Friday and your office is staffed with chefs. #parkinglotgrillout #jamaicanfood #acfchefs #truecooks" /></a>
<a href="https://www.instagram.com/p/BmJZMizBsOc/"><img src="https://scontent.cdninstagram.com/vp/98d9500754ca5b8462ff19803e853f77/5C07F4ED/t51.2885-15/sh0.08/e35/s640x640/38081025_1817033601707931_7960162747113537536_n.jpg" width="640" height="640" alt="ACF wants to see how you creatively use #okra in your kitchen. Enter the July/August Ingredient of the Month social media #contest on our Facebook page and you&#039;ll be entered into a drawing to win cool prizes. Deadline is August 31. #iotm" title="ACF wants to see how you creatively use #okra in your kitchen. Enter the July/August Ingredient of the Month social media #contest on our Facebook page and you&#039;ll be entered into a drawing to win cool prizes. Deadline is August 31. #iotm" /></a>
</div>
</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h2 class="widget-title">@acfchefs on Twitter</h2><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@acfchefs" href="https://twitter.com/@acfchefs">My Tweets</a></aside><aside id="flickr-2" class="widget widget_flickr"><h2 class="widget-title">ACF on Flickr</h2><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-large">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/acfchefs/43352436464/"><img src="https://i1.wp.com/farm2.staticflickr.com/1838/43352436464_f5a03f631d_b.jpg?w=730&#038;ssl=1" alt="IMG_4802" title="IMG_4802"  data-recalc-dims="1" /></a><a href="https://www.flickr.com/photos/acfchefs/43352439774/"><img src="https://i1.wp.com/farm2.staticflickr.com/1819/43352439774_0e4f70fd2d_b.jpg?w=730&#038;ssl=1" alt="IMG_4801" title="IMG_4801"  data-recalc-dims="1" /></a><a href="https://www.flickr.com/photos/acfchefs/42261854620/"><img src="https://i2.wp.com/farm2.staticflickr.com/1794/42261854620_9c59fdf67d_b.jpg?w=730&#038;ssl=1" alt="IMG_4800" title="IMG_4800"  data-recalc-dims="1" /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/acfchefs/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://wearechefs.com/2018/08/'> August 2018 </option>
	<option value='https://wearechefs.com/2018/07/'> July 2018 </option>
	<option value='https://wearechefs.com/2018/06/'> June 2018 </option>
	<option value='https://wearechefs.com/2018/05/'> May 2018 </option>
	<option value='https://wearechefs.com/2018/04/'> April 2018 </option>
	<option value='https://wearechefs.com/2018/03/'> March 2018 </option>
	<option value='https://wearechefs.com/2018/02/'> February 2018 </option>
	<option value='https://wearechefs.com/2018/01/'> January 2018 </option>
	<option value='https://wearechefs.com/2017/12/'> December 2017 </option>
	<option value='https://wearechefs.com/2017/11/'> November 2017 </option>
	<option value='https://wearechefs.com/2017/10/'> October 2017 </option>
	<option value='https://wearechefs.com/2017/09/'> September 2017 </option>
	<option value='https://wearechefs.com/2017/08/'> August 2017 </option>
	<option value='https://wearechefs.com/2017/07/'> July 2017 </option>
	<option value='https://wearechefs.com/2017/06/'> June 2017 </option>
	<option value='https://wearechefs.com/2017/05/'> May 2017 </option>
	<option value='https://wearechefs.com/2017/04/'> April 2017 </option>
	<option value='https://wearechefs.com/2017/03/'> March 2017 </option>
	<option value='https://wearechefs.com/2017/02/'> February 2017 </option>
	<option value='https://wearechefs.com/2017/01/'> January 2017 </option>
	<option value='https://wearechefs.com/2016/12/'> December 2016 </option>
	<option value='https://wearechefs.com/2016/11/'> November 2016 </option>
	<option value='https://wearechefs.com/2016/10/'> October 2016 </option>
	<option value='https://wearechefs.com/2016/09/'> September 2016 </option>
	<option value='https://wearechefs.com/2016/08/'> August 2016 </option>
	<option value='https://wearechefs.com/2016/07/'> July 2016 </option>
	<option value='https://wearechefs.com/2016/06/'> June 2016 </option>
	<option value='https://wearechefs.com/2016/05/'> May 2016 </option>
	<option value='https://wearechefs.com/2016/04/'> April 2016 </option>
	<option value='https://wearechefs.com/2016/03/'> March 2016 </option>
	<option value='https://wearechefs.com/2016/02/'> February 2016 </option>
	<option value='https://wearechefs.com/2016/01/'> January 2016 </option>
	<option value='https://wearechefs.com/2015/12/'> December 2015 </option>
	<option value='https://wearechefs.com/2015/11/'> November 2015 </option>
	<option value='https://wearechefs.com/2015/10/'> October 2015 </option>
	<option value='https://wearechefs.com/2015/09/'> September 2015 </option>

		</select>
		</aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->

		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		
		<div class="site-info">
			<div class="site-info-inside">

				<div class="container">

										<div class="row">
						<div class="col-xl-12">
							<div class="site-secondary-menu"><ul id="menu-footer-menu" class="secondary-menu"><li id="menu-item-10499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10499"><a href="https://wearechefs.com/about/">About We Are Chefs</a></li>
<li id="menu-item-10548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10548"><a href="https://www.acfchefs.org/">Join the ACF</a></li>
<li id="menu-item-10501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10501"><a href="https://wearechefs.com/contact/">Contact Us</a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
										<div class="row">
						<div class="col-xl-12">
							<div class="site-social2-menu"><ul id="menu-top-social-media-menu-1" class="social2-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10494"><a href="https://www.facebook.com/ACFChefs/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10495"><a href="https://twitter.com/acfchefs"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10497"><a href="https://www.linkedin.com/company/american-culinary-federation/"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10496"><a href="https://www.instagram.com/acf_chefs/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
					<div class="row">
						<div class="col-xl-12">
							<div class="credits">
																<a></a>
								
															</div><!-- .credits -->
						</div><!-- .col -->
					</div><!-- .row -->

				</div><!-- .container -->

			</div><!-- .site-info-inside -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="search-curtain-wrapper">
	<div class="search-curtain animated">

		<div class="search-curtain-form">
			
<form role="search" method="get" class="search-form" action="https://wearechefs.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-curtain-form -->

		<div class="search-curtain-close">
			&times;
		</div><!-- .search-curtain-close -->

	</div><!-- .search-curtain -->
</div><!-- .search-curtain-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-3da576aa8d5eed0a7e4f78701b4816be">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wearechefs.com\/2018\/08\/17\/how-to-go-from-culinary-olympian-to-podcast-host\/":11156};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/17/how-to-go-from-culinary-olympian-to-podcast-host/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://wearechefs.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://wearechefs.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://wearechefs.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/themes/arcane/js/modernizr.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/themes/arcane/js/enquire.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/themes/arcane/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/themes/arcane/js/scrollup.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/themes/arcane/js/hover-intent.js?ver=r7'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/themes/arcane/js/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/themes/arcane/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wearechefs.com\/wp-admin\/admin-ajax.php","nonce":"2ffa5276ff","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wearechefs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearechefs.com%2F2018%2F08%2F17%2Fhow-to-go-from-culinary-olympian-to-podcast-host%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://wearechefs.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wearechefs.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201833#ver=201833' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=94775242&postid=11156&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=a03df82005eea63a80d6e6b310304ca9ae0c0c0f#parent=https%3A%2F%2Fwearechefs.com%2F2018%2F08%2F17%2Fhow-to-go-from-culinary-olympian-to-podcast-host%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=94775242&postid=11156&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=a03df82005eea63a80d6e6b310304ca9ae0c0c0f#parent=https%3A%2F%2Fwearechefs.com%2F2018%2F08%2F17%2Fhow-to-go-from-culinary-olympian-to-podcast-host%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'94775242',post:'11156',tz:'-4',srv:'wearechefs.com'} ]);
	_stq.push([ 'clickTrackerInit', '94775242', '11156' ]);
</script>
</body>
</html>
